Hello everyone ! When installing¬† some of the new versions of cacti you may come across these below 2 PHP errors related to a timezone which will prevent you from installation CACTI This is a simple fix that involves editing the php.ini for PHP and php.ini file for PHP CLI   the PHP.ini files are […]